Speed Limiter isn't working

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Speed Limiter isn't working

    Hello,

    Sorry for the double posting.
    I too am having trouble getting Speed limter to work. I've set the local port to 8088 and host to 127.0.0.1 port 8888.

    In FireFox I've set the proxy to 127.0.0.1 port 8088.

    The thing is that Speed Limiter seems to connect but everything is green at 0 Kb/s for a fraction of a second.

    I've also used FireFox without the proxy setting, same result.
    What am I doing wrong?

    I'm using XP Pro SP 1 and am behind an SMC barricade router.

    Regards,
    Jonno

    PS: the Rapid Share link in this thread has expired.
  • Hi

    SpeedLimiter does not work like a proxy (maybe we add this feature in a later version).

    I've set the local port to 8088 and host to 127.0.0.1 port 8888.

    You just have to navigate to url 127.0.0.1:8088/ in your webbrowser (without proxy settings).


    Example to limit delight.ch:

    1. Chose Speed to simulate

    2.
    Local-Port: 8088
    Host: delight.ch
    Port: 80

    3. Set SpeedLimiter active and then just klick Menu => Launch => Default Browser
    Schöne Grüsse
    Elias Zurschmiede

    delight software gmbh